International Traffic Degradation

Major incident Fibre ADSL Mobile Hosting
2020-03-28 12:26 SAST · 1 week, 3 days, 3 hours, 44 minutes

Updates

Resolved

This issue has been resolved

November 4, 2021 · 17:24 SAST
Update

Additional capacity has been acquired running off of Seacom. Currently traffic is routing through here as well.Engineers are rerouting traffic managing our international traffic across the alternate paths to make sure we keep packet loss at bay and improve the experience for all our clients.

November 4, 2021 · 17:24 SAST
Investigating

We’ve managed to reroute some traffic. We’re still working to bring more capacity online over an alternate path. More updates will follow.

November 4, 2021 · 17:24 SAST
Investigating

We are aware that there is currently problems with international traffic. This is due to a problem on the cables we make use of to send and receive international traffic. This problem is causing increased latency and slow speeds when accessing international servers and data. Engineers are attending to the problem. We will provide feedback once received.We apologise for any inconvenience caused.

November 4, 2021 · 17:24 SAST
Issue

WACS Cable break was confirmed 39km from London (Highbridge) towards Portugal (Seixal). Liquid Telecoms (PNOC) confirmed that the portion of the cable which is affected belongs to TATA Communications.
We will provide updates regarding the repair process as soon as it becomes available.

November 4, 2021 · 17:24 SAST

← Back